UltraISO 简介

随着大容量硬盘的普遍采用，人们已经习惯将光盘拷贝成光盘映像文件使用，普遍采用的便是大名鼎鼎的ISO 9660国际标准格式，因此光盘映像文件也简称ISO文件。因为ISO文件保留了光盘中的全部数据信息（包括光盘启动信息），你可以方便地采用常用光盘刻录软件（如Nero Burning-ROM）通过CD-R/RW烧录成光碟，也可以通过虚拟光驱软件(如Daemon-Tools)直接使用。

UltraISO 是一款功能强大而又方便实用的光盘映像文件制作/编辑/格式转换工具，它可以直接编辑光盘映像和从映像中直接提取文件，也可以从CD-ROM制作光盘映像或者将硬盘上的文件制作成ISO文件。同时，你也可以处理ISO文件的启动信息，从而制作可引导光盘。使用UltraISO，你可以随心所欲地制作/编辑光盘映像文件，配合光盘刻录软件烧录出自己所需要的光碟。

UltraISO 独有的智能化ISO文件格式分析器，可以处理目前几乎所有的光盘映像文件，包括 ISO 和 BIN，甚至可以支持新出现的光盘映像文件。使用UltraISO，你可以打开这些光盘映像，直接提取其中的文件，进行编辑并将这些格式的映像文件转换为标准的ISO格式。

UltraISO 采用双窗口统一用户界面，只需使用快捷按钮和鼠标拖放便可以轻松搞定映像文件。

相关链接：

UltraISO系统要求

UltraISO主要特性

Copyright (c)2002-2013 EZB Systems, Inc.

主页：http://www.ultraiso.net 技术支持：kefu@ultraiso.net


UltraISO系统要求

  • UltraISO系统要求:

    • Windows XP, Windows 2000, ME, 98, 98SE, 95, OSR2 or Windows NT4.0 SP5+操作系统。

    • Intel Pentium 166MHz 以上。

    • 64M内存。

    • 至少10M空余硬盘空间。

    • CD-ROM, CD-R/RW, DVD-ROM, DVD-R/RW驱动器（制作光盘映像需要）。

    • 鼠标。


UltraISO主要特性有

  • UltraISO主要特性有：

    • 可以直接编辑 ISO 光盘映像文件。

    • 可以从映像文件中直接提取部分文件和目录

    • 支持对ISO文件任意添加/删除/新建目录/重命名。

    • 可以将硬盘上的文件制作成ISO文件。

    • 可以逐扇区复制光盘，制作包含引导信息的完整映像文件。

    • 可以处理光盘启动信息，你可以在 ISO 文件中直接添加/删除/获取启动信息。

    • 支持几乎所有已知的光盘映像文件格式（.ISO,.TAO,.BIN,.IMG,.CIF,.NRG,.FVD等），并且将它们保存为标准的ISO格式文件。

    • 可直接设置光盘文件的隐藏属性。

    • 支持ISO 9660 Level1/2/3和Joliet扩展

    • 自动优化ISO文件存储结构，节省空间。

    • 支持shell文件类型关联，可在Windows资源管理器中通过双击或鼠标右键菜单打开映像文件。

    • 双窗口操作，使用十分方便。

    • 配合选购插件，可实现N合1启动光盘制作、光盘映像文件管理，甚至虚拟光驱，功能更强大。


用户界面

UltraISO用户界面包括主窗口、映像文件编辑窗口和文件浏览窗口以及弹出菜单。


主窗口

  • 主窗口

主窗口包括标题栏、工具栏、状态栏三部分。

标题栏显示UltraISO和当前打开的光盘映像文件名。

工具栏包括映像文件操作按钮及ISO文件大小信息。

状态栏显示版权信息和联系E-Mail。


映像编辑窗口

  • 映像编辑窗口

映像编辑窗口包括光盘目录、光盘文件和工具栏。

光盘目录显示映像文件的卷标和目录结构。

光盘文件显示当前目录下的文件和文件夹列表。

工具栏包括引导信息、光盘文件的提取/删除/重命名/新建目录等快捷按钮。


文件浏览窗口

  • 文件浏览窗口

文件浏览窗口包括本地目录、本地文件和工具栏。

本地目录显示计算机磁盘目录结构。

本地文件显示当前目录下的文件和文件夹列表。

工具栏包括本地文件的删除/重命名/新建目录等快捷按钮以及添加到光盘文件快捷按钮。


弹出菜单

  • 弹出菜单

弹出菜单根据区域的不同而有区别。例如在ISO文件区按鼠标右键，弹出下面菜单：

弹出菜单提供快捷的功能访问。


使用说明

UltraISO 使用说明

新建一个ISO文件

编辑已有ISO文件

从CD-ROM制作光盘映像

从CD-ROM提取引导文件

制作软盘映像

光盘映像文件格式转换

制作可启动映像文件

设置映像文件属性

新建一个 音乐CD文件

编辑已有音乐CD文件

设置选项


新建 ISO 文件

  • 新建 ISO文件

按 [image] ，创建新的ISO文件。

  • 添加文件和文件夹

在“本地文件”选择需要添加的文件或文件夹，按 [image] 添加到“光盘文件”中。

或从“本地文件”选择后拖动到“光盘文件”或“光盘目录”中的相应目录即可。

  • 编辑光盘文件内容

在“光盘目录”可改变当前路径。

在“光盘文件”可按 [image] 新建文件夹，按 [image] 删除文件或文件夹，按 [image] 重新命名。

选择后拖放到指定的目录即可移动文件或文件夹的位置。

  • 保存 ISO文件

按 [image] 可保存ISO文件。如果是新文件，将提示选择文件名。

  • 退出

按 [image] 可退出程序。


编辑 ISO 文件

  • 打开ISO文件

按 [image] ，选择文件，确认。

或在“本地目录”选择路径，在“本地文件”中ISO文件名上双击。

  • 从ISO文件提取

在“光盘文件”选择需要提取的文件或文件夹，按 [image] 提取到“本地文件”中。

或选择后拖动到“本地文件”或“本地目录”中的相应目录即可。

  • 添加文件和文件夹

在“本地文件”选择需要添加的文件或文件夹，按 [image] 添加到“光盘文件”中。

或从“本地文件”选择后拖动到“光盘文件”或“光盘目录”中的相应目录即可。

  • 编辑光盘文件内容

在“光盘目录”可改变当前路径。

在“光盘文件”可按 [image] 新建文件夹，按 [image] 删除文件或文件夹，按 [image] 重新命名。

选择后拖动可移动文件或文件夹的位置。

  • 保存 ISO文件

按 [image] 可保存ISO文件。如果是新文件，将提示选择文件名。

按 [image] 可另存。

  • 退出

按 [image] 可退出程序。


从CD-ROM制作光盘映像

按 [image] ，弹出如下对话框：

选择光盘驱动器，选择操作为“制作光盘映像”，指定输出ISO文件名，按“制作”按钮，开始制作光盘映像文件。

系统会显示制作进度，你可以按“停止”按钮终止制作过程。


从CD-ROM提取引导文件

从CD-ROM提取光盘引导文件

按 [image] ，弹出如下对话框：

选择光盘驱动器，选择操作为“提取引导文件”，指定输出映像文件名，按“制作”按钮，开始提取光盘引导文件。

系统会显示制作进度，你可以按“停止”按钮终止制作过程。


制作软盘映像

制作软盘映像文件

按 [image] ，弹出如下对话框：

选择软驱，指定输出映像文件名，按“制作”按钮，开始制作过程。

系统会显示制作进度，你可以按“停止”按钮终止制作过程。


映像文件转ISO

光盘映像格式转换

按 [image] ，弹出如下对话框：

选择输入映像文件(可多选)，指定输出ISO文件目录 和输出文件格式，按“转换”按钮，开始转换过程。

系统会显示制作进度，你可以按“停止”按钮终止制作过程。


制作可启动映像

  • 新建ISO文件 或 编辑ISO文件

  • 设置光盘引导文件

如果引导文件在“光盘文件”，选中该文件，按光盘文件列表上面的 [image] 可设定。

如果引导文件在“本地文件”，选中该文件，按本地文件列表上面的 [image] 可设定。

注意：引导文件 可以从可启动光盘提取或使用可启动软盘映像文件。

  • 提取光盘引导文件

通过菜单"启动光盘"->“保存引导文件”可提取引导文件。

  • 清除光盘引导信息

通过菜单"启动光盘"->“清除引导信息”可清除光盘引导信息。

  • 保存 ISO文件

按 [image] 可保存ISO文件。如果是新文件，将提示选择文件名。

按 [image] 可另存。

  • 退出

按 [image] 可退出程序。


设置映像文件属性

按 [image] ，弹出对话框：

可设置光盘卷标、ISO文件系统格式、文件名长度和缺省文件查看器。

选择"Joliet"可支持小写字母及长文件名，UltraISO支持最多110字符的长文件名。

选择“优化文件”可以制作N合1光碟，将不同目录下的相同文件仅存储一次。

按“确认”按钮保存设置，按“取消”按钮取消修改。

  • 设置文件隐藏属性

选择1个或多个光盘文件，按 [image] 可设置文件或文件夹的隐藏属性；再按 [image] 可取消文件或文件夹的隐藏属性。

说明：隐藏文件的“日期”属性前显示1个"!"符号。

  • 设置添加/提取文件隐藏属性处理方式

按 [image] 可切换“继承隐藏文件属性”和“不继承隐含文件属性” [image] 状态。


新建音乐CD文件

  • 新建音乐CD 文件

在“光盘目录”后的黄色小框上点击鼠标，可改变“数据光盘” [image] 和“音乐光盘” [image] 状态。按 [image] ，创建新的音乐CD文件。

  • 添加音乐文件

在“本地文件”选择需要添加的音乐文件(WAV)，按 [image] 添加到“光盘文件”中。

或从“本地文件”选择后拖动到“光盘文件”即可。

说明：WAV文件必须符合CD-DA标准(2声道/16位/取样率44100HZ),否则UltraISO不接收。

  • 编辑光盘文件内容

在“光盘文件”可按 [image] 删除文件或文件夹，按 [image] 重新命名。

选择后拖放到指定的位置即可移动音乐文件的位置。

说明：请注意不要改变文件后缀(.WAV)。

  • 保存音乐CD文件

按 [image] 可保存音乐CD文件。系统将提示选择文件名。

  • 退出

按 [image] 可退出程序。


编辑音乐CD 文件

  • 打开音乐CD文件

按 [image] ，选择文件，确认。

或在“本地目录”选择路径，在“本地文件”中ISO文件名上双击。

说明：UltraISO 目前仅支持.NRG格式的音乐CD文件,您可以用Nero - Burning ROM将音乐光盘制作成Audio CD文件，然后进行编辑。

  • 从音乐CD文件提取

在“光盘文件”选择需要提取的文件或文件夹，按 [image] 提取到“本地文件”中。

或选择后拖动到“本地文件”或“本地目录”中的相应目录即可。

说明：提取的音乐文件以标准WAV格式保存，可通过鼠标双击播放。

  • 添加音乐文件

在“本地文件”选择需要添加的音乐文件(WAV)，按 [image] 添加到“光盘文件”中。

或从“本地文件”选择后拖动到“光盘文件”即可。

说明：WAV文件必须符合CD-DA标准(2声道/16位/取样率44100HZ),否则UltraISO不接收。

  • 编辑音乐光盘文件内容

在“光盘文件”可按 [image] 删除文件，按 [image] 重新命名。

选择后拖动可移动文件的位置。

说明：请注意不要改变文件后缀(.WAV)。

  • 保存音乐CD文件

按 [image] 可保存音乐CD文件。系统将提示选择文件名。

按 [image] 可另存。

  • 退出

按 [image] 可退出程序。


设置映像文件属性

设置选项

按 [image] ，弹出对话框：

可设置缺省文件查看器和缺省ISO文件夹。

按“确认”按钮保存设置，按“取消”按钮取消修改。


技术支持与服务

最终用户许可协议

订购 UltraISO

技术支持

常见问题解答


最终用户许可协议

UltraISO 最终用户许可协议

 IMPORTANT - READ CAREFULLY: This End-User License Agreement is a legal agreement between you (either an individual or a single entity) and EZB Systems, Inc. for the product identified above, which includes computer software and may include associated media, printed materials, and "online" or electronic documentation ("SOFTWARE PRODUCT"). By installing, copying, or otherwise using the SOFTWARE PRODUCT, you agree to be bound by the terms of this End-User License Agreement, do not install or use the SOFTWARE PRODUCT; you may however, return it to your place of purchase for a full refund.

SOFTWARE PRODUCT LICENSE
The SOFTWARE PRODUCT is protected by Copyright laws and international Copyright treaties, as well as other intellectual property laws and treaties. The SOFTWARE PRODUCT is licensed, not sold. You may not rent, lease, or lend the SOFTWARE PRODUCT. You may permanently transfer all your rights under this End-User License Agreement, provided you retain no copies, you transfer all of the SOFTWARE PRODUCT and this End-User License Agreement, and the recipient agrees to the terms of this End-User License Agreement

GRANT OF LICENSE

This program version may be installed on a maximum of two computers, so long as it is ONLY running on one system at any time: i.e. one installation at home and one installation at the office and used only by the licensee. The simultaneous use of this SOFTWARE PRODUCT by multiple personnel requires additional licenses. Use of this SOFTWARE PRODUCT over an internal network requires separate license for each user. The licensee shall not use, copy, rent, lease, sell, modify, decompile, disassemble, reverse engineer, or transfer the licensed SOFTWARE PRODUCT except as provided in this agreement. Any such unauthorized use shall result in immediate termination of this license.

All licenses will be issued in the name of the institution, company or school. Each additional license also allows a single user to use the SOFTWARE PRODUCT at home.

LIABILITY

We try to keep my SOFTWARE PRODUCT as bug free as possible. However, it is a general rule, Murphy's, that no software is ever error free, and the number of errors increases with the complexity of the program. We cannot guarantee that this SOFTWARE PRODUCT will run in every environment, on any Windows compatible machine, or together with any other application, without producing errors. Any liability for damage of any sort is hereby denied. In no event shall EZB Systems, Inc. or its suppliers be liable for any special, incidental, indirect, or consequential damages whatsoever (including, without limitation, damages for loss of business profits, business interruption, loss of business information, or any other pecuniary loss) arising out of the use of or inability to use the SOFTWARE PRODUCT. In any case, the liability is limited to the registration fee. Please evaluate this SOFTWARE PRODUCT with not critical data. Should you detect errors before registration, the user accepts the SOFTWARE PRODUCT errors after registration. Any description of SOFTWARE PRODUCT errors will be accepted, but we cannot guarantee that the errors can be corrected.

Thank you for your understanding and cooperation.

EZB Systems, Inc.

The UltraISO Team


定购软件

订购 UltraISO

通过在线支付的方式，可以在24小时内取得注册码，获得UltraISO正版软件。UltraISO为正版用户提供及时周到的技术服务。

在线订购>>>

具体情况请访问公司主页：http://www.ultraiso.net


技术支持

  • 请访问公司主页 http://www.ultraiso.net 检查您是否拥有最新版本的 UltraISO 软件。

  • 请查阅常用问题解答，是否您的问题已经有答案。

  • 技术支持是免费的。您可以发送邮件到 kefu@ultraiso.net。

  • 为了提供及时准确的服务，报告错误时请提供以下信息：
    1. 问题是否可重现？如何重现？
    2. 您使用的操作系统版本(Windows 98, Windows 2000,Windows XP等等)。
    3. 您使用的UltraISO版本。
    4. 如果有错误提示对话框，请提供完整的错误信息，最好包含截图。


常见问题解答

  • UltraISO支持那些操作系统？

答：目前UltraISO可在Windows 98/NT 4.0(SP6a)/2000/XP下运行。

  • UltraISO可处理多大的ISO文件？

答：10GB。

  • UltraISO能否制作NT/2000/XP启动光碟？

答：可以。如果制作图形化多重启动中文菜单，可以购买EasyBoot插件。

  • UltraISO能否制作可启动光碟的映像文件？

答：UltraISO采用逐扇区拷贝方式，可以保留光盘上的所有数据，包括启动信息。因此，用UltraISO制作的启动光盘ISO文件，刻盘后可以启动。

  • UltraISO能否编辑非标准ISO格式的光盘映像文件？

答：可以。UltraISO可以智能分析映像格式，目前常见的格式(超过27种)均可编辑，并转化为标准ISO文件保存。

  • 如何购买UltraISO?

答：请查看如何订购。